Bienvenido a los foros %s

Foro comunidad hispana Dolibarr

Identificarse Registrarse

dolibarr 9 beta

Anuncios tales como las releases de nuevas versiones, etc.
linuchero
Novato
Mensajes: 48
Registrado: Mar, 26/04/2016, 00:08

dolibarr 9 beta

Mensaje por linuchero »

Que tal, quisiera probar la beta de dolibarr 9, de donde puedo descargarla?

Avatar de Usuario
ferran
Almirante
Mensajes: 474
Registrado: Vie, 18/01/2013, 16:31
Ubicación: Gandia, Valencia

Mensaje por ferran »

Hola,

puedes hacerlo desde Github: https://github.com/Dolibarr/dolibarr/tree/9.0

El botón verde de la derecha, 'Download ZIP'

Un saludo.
2byte.es Preferred Partner de Dolibarr.
¿Quieres soporte profesional? Contacta con nosotros

linuchero
Novato
Mensajes: 48
Registrado: Mar, 26/04/2016, 00:08

Mensaje por linuchero »

Excelente!!! Disculpa la pregunta es para instalar en linux? Y si sale la version estable y sigo con la beta hay algun problema? Gracias por la paciencia

Avatar de Usuario
ferran
Almirante
Mensajes: 474
Registrado: Vie, 18/01/2013, 16:31
Ubicación: Gandia, Valencia

Mensaje por ferran »

Hola,

eso es el código fuente y vale para todos los sistemas. Si lo que quieres es el paquete autoinstalable, estos solo se hacen de las versiones estables.

Sobre lo de seguir con la beta, yo ni siquiera me plantearía empezar a trabajar con una beta. Nosotros siempre recomendamos trabajar con una versión estable e incluso esperar a que salga una versión menor con corrección de errores (usar la 9.0.1).

Un saludo.
2byte.es Preferred Partner de Dolibarr.
¿Quieres soporte profesional? Contacta con nosotros

Mendiaco
Novato
Mensajes: 51
Registrado: Mié, 27/07/2016, 13:33

Mensaje por Mendiaco »

Toda la razón.
Yo he actualizado a la 9 y la he liado...
Ahora tengo un error
en contabilidad, contabilizar facturas (proveedores o clientes), lineas a contabilizar:

(utf8_unicode_ci,IMPLICIT) and (utf8_general_ci,IMPLICIT) for operation '='

Pos eso.

Avatar de Usuario
aduart
Jedi
Mensajes: 883
Registrado: Mié, 06/06/2012, 19:37

Mensaje por aduart »

Hola, ya salio 9 estable.
Saludos.

Padavid1
Novato
Mensajes: 9
Registrado: Mié, 15/03/2017, 13:30

Mensaje por Padavid1 »

Aunque esta la versión estable tiene algunos errores y este es muy típico. Para corregir este error hay que buscar en la base de datos el tipo de cotegamiento que sea "general" y cambiarlo a "unicode" (utf8_unicode_ci,IMPLICIT) and (utf8_general_ci,IMPLICIT) for operation '='). Se puede hacer con el Adminphph.