Bienvenido a los foros %s

Foro comunidad hispana Dolibarr

Identificarse Registrarse

Dejó de funcionar y me da este error al iniciar

Cuestiones,problemas sobre la instalción Dolibarr con windows(DoliWamp) , MacOS (DoliMamp), Gnu/linux, una web externa que proporciona alojamiento ....
jmejia270
Novato
Mensajes: 12
Registrado: Jue, 01/12/2022, 06:53

Dejó de funcionar y me da este error al iniciar

Mensaje por jmejia270 »

hola a todos, quién sabe cual es el error que tengo. No había tenido este problema, me ha estado funcionando normalmente y al iniciarlo hoy me dio este error.

Como puedo solucionarlo?
ya tengo cargado todos los datos en la base de datos.

Muchas Gracias

DolibarrHasDetectedError.
InformationToHelpDiagnose:
Date: 20231205155813
Dolibarr: 18.0.2 - https://www.dolibarr.org
PHP: 8.0.19
Server: Apache/2.4.53 (Win64) OpenSSL/1.1.1n PHP/8.0.19
OS: Windows NT DESKTOP-U1DHKK5 10.0 build 19045 (Windows 10) AMD64
UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/119.0.0.0 Safari/537.36

RequestedUrl: /cajarural35/
Referer:
MenuManager:

DatabaseTypeManager: mysqli
RequestLastAccessInError: ErrorNoRequestInError
ReturnCodeLastAccessInError: ErrorNoRequestInError
InformationLastAccessInError: ErrorNoRequestInError

Message: host=localhost, port=3306, user=jmejia270, databasename=dolibarr23, Access denied for user 'jmejia270'@'localhost' to database 'dolibarr23'

Avatar de Usuario
aduart
Yoda
Mensajes: 1055
Registrado: Mié, 06/06/2012, 19:37

Mensaje por aduart »

Hola.
Parece que falla el usuario de la base de datos, o lo cambiaron, o le pusieron una clave, o cambiaron la clave.
Saludos,
Eduardo.

jmejia270
Novato
Mensajes: 12
Registrado: Jue, 01/12/2022, 06:53

Mensaje por jmejia270 »

aduart escribió: Mar, 05/12/2023, 21:24 Hola.
Parece que falla el usuario de la base de datos, o lo cambiaron, o le pusieron una clave, o cambiaron la clave.
Saludos,
Eduardo.
y Sabe como podría solucionar este problema? porque no se ha cambiado nada a este usuario

novcorreo
Almirante
Mensajes: 443
Registrado: Dom, 05/11/2017, 18:03

Mensaje por novcorreo »

Buenas tardes;

Entiendo que es una instalación local...
¿Se está ejecutando el servidor local? Parece que no se está ejecutando MySQL.

Con xampp y win11 pasa muchas veces... No se que estás usando... Un saludo.

jmejia270
Novato
Mensajes: 12
Registrado: Jue, 01/12/2022, 06:53

Mensaje por jmejia270 »

novcorreo escribió: Mié, 06/12/2023, 17:39 Buenas tardes;

Entiendo que es una instalación local...
¿Se está ejecutando el servidor local? Parece que no se está ejecutando MySQL.

Con xampp y win11 pasa muchas veces... No se que estás usando... Un saludo.
Entiendo. Muchas gracias