Bienvenido a los foros %s

Foro comunidad hispana Dolibarr

Identificarse Registrarse

No puedo abrir PHPMyAdmin con V18

Cuestiones,problemas sobre la instalción Dolibarr con windows(DoliWamp) , MacOS (DoliMamp), Gnu/linux, una web externa que proporciona alojamiento ....
rafaesco
Soldado
Mensajes: 70
Registrado: Dom, 02/09/2012, 23:47

No puedo abrir PHPMyAdmin con V18

Mensaje por rafaesco »

Buenos días,
Estoy instalando un dolibarr nuevo para usarlo de instalación para pruebas. He usado la versión estable 18.0.3 con WAMP, y lo instala perfectamente y puedo acceder. Pero no me permite entrar en el PHPMyAdmin para restaurar la base de datos que tengo descargada de mi versión de producción, que es también la V18.0.3
¿se os ocurre cómo puedo hacerlo para poder cargar la base de datos o por qué no me deja entrar en el PhpyAdmin?

Muchas gracias por vuestra ayuda

jmeca
Novato
Mensajes: 4
Registrado: Jue, 15/02/2024, 19:30

Mensaje por jmeca »

Prueba a cambiar la version php de phpmyadmin a 7.4, yo tenia ese problema y lo solucione asi

novcorreo
Almirante
Mensajes: 452
Registrado: Dom, 05/11/2017, 18:03

Mensaje por novcorreo »

Hola, no soy partidario de instalar doliwamp, me gusta más instar xamp o laragon e instalar dolibarr. De manera manual.

De todas formas creo que doliwamp no tiene phpmyadmin integrado.
Debes instalarlo de manera manual, o cualquier otro gestor.

Sqlyog podría valerte

Esta es la respuesta de eldy a una consulta similar:

Phpmyadmin is not part of Dolibarr. It is another project.
You can install any mysql browser/client of your choice to get direct access to Dolibarr database but you have to install it yourself.

Y por otra parte. Si usas wampserver y no doliwamp, deberías consultar en un foro de wamp ... Solo se me ocurre que no tengas instalado phpmyadmin.

Un saludo.